Onderhoud multi-site storage (DB) van 2019-02-24 18:00 CET tot 2019-02-25 06:00 CET

Gepland Onderhoud IaaS Virtual Private Cloud Multi-Site
12 uren

Update

Update

De upgrade en afrondende werkzaamheden zijn voltooid. Het onderhoud is hiermee geslaagd.

feb 25th, 2019 04:48 CET
Update

De upgrade is succesvol afgerond. Op dit moment vinden nog enkele controletaken plaats.

feb 24th, 2019 23:50 CET
Update

Update: De voorbereidingen voor het onderhoud zijn in gang.

feb 24th, 2019 18:17 CET
Monitoring

Om de betrouwbaarheid en continuïteit van onze storage omgeving te waarborgen, zullen we op zondag 24 februari van 18.00u tot maandag 25 februari 06.00u, onderhoud plegen.

Het betreft hier een upgrade van de firmware van de storage omgeving in ‘s-Hertogenbosch. De werkzaamheden betreffen enkel de storage volumes, onder multi-site VPC, beginnend met A9KXXX.

Omdat het hier gaat om een bedrijf kritisch systeem en het upgrade proces gepaard gaat met uitvoerige softwarematige controles, zijn wij genoodzaakt een ruimer onderhoudsvenster te plannen. Tijdens dit onderhoud is de leverancier (IBM) aanwezig op locatie om de upgrade te begeleiden.

Tijdens deze werkzaamheden is er sprake van verminderde redundantie tussen de beide datacenters. De data blijft gedurende het onderhoud beschikbaar via het systeem in Eindhoven en na het onderhoud zal ook de replicatie weer actief worden. Performance impact tijdens het onderhoud is naar verwachting minimaal.

feb 11th, 2019 09:16 CET