Onderhoud shared Webhosting cluster van 2019-02-22 00:01 CEST tot 2019-02-22 06:00 CEST

Gepland Onderhoud Overige / Shared Webhosting (Windows)
5 uren, 59 minuten

Update

Monitoring

Het onderhoud aan ons webhostingplatform is afgerond

Indien u enige problemen ondervindt, die mogelijk gerelateerd zijn aan het onderhoud, verzoeken wij u direct telefonisch contact op te nemen met ons Customer Service Team.

februari 22, 2019 · 03:10 CEST
Monitoring

In de nacht van 22 februari zal er onderhoud uitgevoerd worden aan ons Shared webhosting-platform. Tijdens dit onderhoud zullen wij de data van deze dienst gaan migreren naar een nieuw storage-systeem.

Tijdens deze data-migratie zullen onderstaande dienst op sommige tijdstippen kortstondig niet beschikbaar zijn . Wij zullen onze uiterste best doen om de impact hiervan zo laag mogelijk te houden.

februari 13, 2019 · 12:46 CEST