VEEAM Backups gefaald

Minor Incident Security Datacenter Backup
2024-06-11 09:30 CEST · 1 dag, 8 uren, 22 minuten, 10 seconden

Update

Opgelost

Hey SelfService Portaal is weer functioneel. Mocht u toch nog problemen ervaren, vernemen wij deze graag.

juni 12, 2024 · 17:52 CEST
Update

De backup jobs lopen weer op dit moment. Mochten de backupjobs alsnog gestart moeten worden, neem dan contact op met het Customer Service Team.

Het Self Service Portaal wordt nog aan gewerkt.

juni 11, 2024 · 12:02 CEST
In onderzoek

De backups van afgelopen nacht en de ochtend hebben niet gelopen. Dit is in onderzoek en komen hier z.s.m. op terug.

juni 11, 2024 · 09:30 CEST

← Terug