Upgrade IaaS Backup van 2020-10-19 12:00 CET tot 2020-10-19 16:00 CET

Gepland Onderhoud Security Datacenter Backup
2020-10-19 12:00 CET · 4 uren

Update

Update

onderhoud is uitgevoerd en afgerond.

oktober 19, 2020 · 15:46 CET
Monitoring

Onderstaand onderhoud is uitgevoerd en afgerond.

Indien u enige problemen ondervindt, die mogelijk gerelateerd zijn aan het onderhoud, verzoeken wij u direct telefonisch contact op te nemen met ons Customer Service Team.

oktober 19, 2020 · 14:46 CET
Gepland

Gepland onderhoud IaaS/Backup omgeving Veeam.

oktober 9, 2020 · 14:37 CET

← Terug