Onderhoud Cloud Connnect Backup van 2021-03-31 13:00 CEST tot 2021-03-31 18:00 CEST

Gepland Onderhoud Security Cloud Connect Backup
2021-03-31 13:00 CEST · 5 uren

Update

Monitoring

Dit onderhoud is inmiddels voltooid en alle systemen zijn weer volledig in productie.

april 1, 2021 · 09:27 CEST
Monitoring

Dit onderhoud duurt iets langer dan gepland, excuses voor het onderhoud

maart 31, 2021 · 16:21 CEST
Gepland

Onderhoud Cloud Connect Backup

november 10, 2020 · 11:39 CEST

← Terug