Netwerk storing

Major Incidenten Colocatie Shared Colocatie DB DC1B Shared Colocatie DB DC1A
2020-12-17 09:52 CEST · 6 uren, 42 minuten, 52 seconden

Update

Opgelost

geen verdere issues, incident gesloten

december 17, 2020 · 16:35 CEST
Monitoring

Inmiddels zijn alle verbindingen weer hersteld.

december 17, 2020 · 10:10 CEST
Issue

Op dit moment ervaren we een netwerkstoring in ons datacenter in ‘s-Hertogenbosch. Deze storing is momenteel in onderzoek.

december 17, 2020 · 09:54 CEST

← Terug