Software upgrade Veaam Iaas Backup van 2019-09-04 10:06 CEST tot 2019-09-04 15:00 CEST

Gepland Onderhoud Virtual Private Cloud Single-Site DB Iaas Beheerportaal (vCenter) Virtual Private Cloud Multi-Site Managed VPS - Linux Managed VPS - Windows Virtual Private Cloud Single-Site EHV Cloud Connect Backup Datacenter Backup Security IaaS
4 uren, 54 minuten

Update

Monitoring

Werkzaamheden aan de Iaas Backup omgeving is succesvol afgerond

sep 4th, 2019 16:13 CEST
Monitoring

Op dit moment is het onderhoud aan de Veeam Cloud Connect omgegeving succesvol afgerond

sep 4th, 2019 14:54 CEST
Gepland

Op woensdag 4 september 201, van 10:00 tot 15:00, zullen wij onderhoud plegen aan onze IaaS omgeving. Om de continuiteit van de regulieren back-up routines te kunnen garanderen, zullen deze upgrades overdag plaats vinden en niet in de reguliere avond onderhoudsvensters.

Het betreft het hier het upgraden van de software van onze Veeam VPC backup en Cloud Connect diensten.

Gedurende het onderhoud zullen VPC backup jobs worden onderbroken; en kan Cloud Connect disconnect errors genereren.

De jobs zullen na het onderhoud weer geactiveerd worden. De Veeam Cloud Connect connectiviteit zal automatisch worden hersteld.

aug 27th, 2019 11:09 CEST