Storing telefonische bereikbaarheid

Major Incidenten Algemeen
1 uur, 38 minuten

Update

Opgelost

Op dit moment zijn de issues mbt telefonische bereikbaarheid opgelost.

september 13, 2019 · 14:06 CEST
Issue

In verband met een storing bij een van onze leveranciers ervaren we een problemen met de telefonische bereikbaarheid onze leverancier is bezig dit te verhelpen.

Voor technische vragen kunt u zoals gewoonlijk onze servicedesk mailen via service@interconnect.nl

In geval van spoedmeldingen kunt u contact opnemen met ons noodnummer

Excuses voor het ongemak.

september 13, 2019 · 12:32 CEST