Onderhoud Core Netwerk van 2021-04-22 23:59 CEST tot 2021-04-23 06:00 CEST

Gepland Onderhoud Connectivity en access BBNED ATM Glasvezel Eurofiber KPN DSL (WBA) Network Inter-Datacenter VLANs
2021-04-22 23:59 CEST · 6 uren, 1 minuut

Update

Monitoring

De werkzaamheden zijn afgerond, de eningeers houden de systemen nog in de gaten.

april 23, 2021 · 02:12 CEST
Update

De werkzaamheden zijn aangevangen.

april 23, 2021 · 00:48 CEST
Gepland

Op bovengenoemd moment wordt gepland onderhoud uitgevoerd aan ons core netwerk. Via deze pagina kunt u de voortgang hiervan volgen.

april 15, 2021 · 16:35 CEST

← Terug