Webmail verstoring

Major Incidenten Overige / Shared DNS/E-Mail
2021-05-05 11:38 CEST · 1 dag, 8 uren, 1 minuut, 58 seconden

Update

Opgelost

Issue is opgelost, webmail is weer bereikbaar.

mei 6, 2021 · 19:40 CEST
Update

Inmiddels hebben wij het betreffende issue gevonden. Op dit moment zijn wij bezig met het toepassen van de oplossing voor dit incident.

Wij verwachten vandaag einde werkdag dat de webmail weer beschikbaar is voor onze klanten.

mei 6, 2021 · 11:28 CEST
In onderzoek

Op dit moment hebben wij een verstoring aan onze webmail. Wij hebben deze verstoring op dit moment in onderzoek.

mei 5, 2021 · 11:41 CEST

← Terug