Klantportaal MyInterconnect (spoed) onderhoud van 2019-10-07 19:00 CEST tot 2019-10-09 10:35 CEST

Gepland Onderhoud MyInterconnect Overige / Shared
1 dag, 15 uren, 35 minuten

Update

Monitoring

Het onderhoud is afgerond

okt 9th, 2019 10:34 CEST
Update

De migratie loopt langer dan verwacht. Onze excuses daarvoor.

Er wordt hard aan gewerkt om de dienst weer online te zetten. Echter hopen wij op u begrip dat we geen eindtijd kunnen communiceren.

Voor wijziging in uw diensten vragen wij telefonisch contact op te nemen met ons Customer Service Team.

okt 9th, 2019 10:00 CEST
Update

Op dit moment is onze development afdeling druk bezig met de migratie. Naar verwachting is het klantportaal omstreeks 19.00u vanavond weer beschikbaar. Voor wijziging in uw diensten vragen wij telefonsisch contact op te nemen met ons Customer Service Team.

okt 8th, 2019 12:25 CEST
Update

Helaas duren data migratie acties langer dan gepland; excuses voor het ongemak.

okt 8th, 2019 08:45 CEST
Gepland

In verband met aanpassingen en werkzaamheden aan ons interne ERP systeem zal vanavond en gedurende de nacht het klantportaal MyInterconnect en haar functies niet beschikbaar zijn.

Wij willen u vragen er rekening mee te houden dat, gedurende het onderhoud, er geen personen geautoriseerd kunnen worden of autorisaties gewijzigd worden. Ook door Interconnect niet. Mocht het nodig zijn om een medewerker te autoriseren, dan kan dat tot 18:00u vandaag.

Indien u wijziging wilt maken aan gegevens welke u normaal gesproken via dit portaal doorvoert; willen wij u vragen ook hiervoor telefonisch contact op te nemen met ons Customer Service Team.

okt 7th, 2019 13:26 CEST