Werkzaamheden glasvezelverbindingen van 2021-07-17 23:59 CET tot 2021-07-18 06:00 CET

Gepland Onderhoud Connectivity en access Fiber BRE / EFX
2021-07-17 23:59 CET · 6 uren, 1 minuut

Update

Monitoring

De werkzaamheden zijn uitgevoerd.

juli 18, 2021 · 00:17 CET
Update

De werkzaamheden vangen nu aan.

juli 18, 2021 · 00:00 CET
Gepland

Hier worden updates geplaatst van het onderhoud.

juli 9, 2021 · 10:32 CET

← Terug