Werkzaamheden netwerk van 2021-07-17 23:59 CEST tot 2021-07-18 06:00 CEST

Gepland Onderhoud Network PoP Location EFX
2021-07-17 23:59 CEST · 6 uren, 1 minuut

Update

Monitoring

De werkzaamheden zijn uitgevoerd.

juli 18, 2021 · 00:45 CEST
Update

De werkzaamheden vangen nu aan.

juli 18, 2021 · 00:18 CEST
Gepland

Hier worden updates geplaatst van het onderhoud.

juli 9, 2021 · 10:34 CEST

← Terug