Werkzaamheden netwerk van 2021-07-20 23:59 CEST tot 2021-07-21 06:00 CEST

Gepland Onderhoud IaaS Virtual Private Cloud Single-Site EHV Virtual Private Cloud Single-Site DB Virtual Private Cloud Multi-Site Colocatie Shared Colocatie EHV DC2A31 Shared Colocatie EHV DC2A21 Shared Colocatie EHV DC2A11 Shared Colocatie DB DC1B Shared Colocatie DB DC1A
2021-07-20 23:59 CEST · 6 uren, 1 minuut

Update

Monitoring

De werkzaamheden zijn afgerond.

juli 21, 2021 · 04:22 CEST
Update

De werkzaamheden vangen nu aan.

juli 21, 2021 · 00:00 CEST
Gepland

Hier worden updates geplaatst van het onderhoud.

juli 13, 2021 · 16:03 CEST

← Terug