DDOS op DNS servers

Minor Incident IaaS Iaas Beheerportaal (vCenter) Iaas Beheerportaal (Cloud Director) Security Cloud Connect Backup Overige / Shared MyInterconnect DNS/E-Mail Webhosting (Linux) Webhosting (Windows)
2021-09-16 21:41 CEST · 3 uren, 18 minuten, 5 seconden

Update

In onderzoek

Op dit moment zijn primaire diensten allemaal bereikbaar. Impact van het incident wordt afgeschaald. We bijven de situatie monitoren.

september 17, 2021 · 08:25 CEST
Monitoring

DDOS aanval gestopt. We blijven dit monitoren

september 17, 2021 · 00:14 CEST
Issue

DDOS op DNS servers

september 16, 2021 · 21:49 CEST

← Terug