Werkzaamheden E-Mail van 2019-12-04 20:01 CET tot 2019-12-04 21:00 CET

Gepland Onderhoud Overige / Shared DNS/E-Mail
2019-12-04 20:01 CET · 59 minuten

Update

Monitoring

Het onderhoud is succesvol afgerond. Interconnect engineers monitoren de situatie. Mocht u sinds het onderhoud problemen ervaren met de SMTP servers van Interconnect, neem dan contact op met ons Customer Service Team.

december 4, 2019 · 20:51 CET
Update

Het onderhoud vangt nu aan.

december 4, 2019 · 20:00 CET
Gepland

Op woensdagavond 4 december zullen we werkzaamheden verrichten aan onze email voorziening “smtp.interconnect.nl”.

Het betreft hier een infrastructurele aanpassing aan de afhandeling van het platform. Tijdens deze werkzaamheden kan deze voorziening meerdere malen kortstondig niet bereikbaar zijn.

Dit kan impact hebben op email relay en (authenticated) uitgaande email.

november 14, 2019 · 09:29 CET

← Terug