DNS resolving issues

Major Incidenten Overige / Shared MyInterconnect DNS/E-Mail Webhosting (Linux) Webhosting (Windows) Algemeen
2021-11-02 11:40 CEST · 5 uren, 58 minuten, 16 seconden

Update

Opgelost

De DDoS is al meerdere uren niet meer actief, wij gaan dit incident aan onze zijde afsluiten.

Mocht u nog issues ondervinden, neem dan contact op met onze servicedesk.

november 2, 2021 · 17:38 CEST
Monitoring

De DDoS word op dit moment afgevangen, hierdoor zijn onze DNS servers al weer enige tijd bereikbaar. Wij staan op dit moment nog in direct contact met onze anti-DDoS leverancier voor eventuele issues.

Mocht u op dit moment issues ervaren, neem dan contact op met onze servicedesk.

november 2, 2021 · 15:13 CEST
Monitoring

We ondervonden hinder door een DDos aanval op een van onze klanten. Op dit moment is mitigatie gestart en zien we dat diensten zich weer herstellen. We blijven het verkeer actief monitoren.

november 2, 2021 · 12:15 CEST
Issue

Op dit moment ervaren we issues met DNS verkeer. Hierdoor kunnen diensten slecht gedeeltelijk of niet bereikbaar zijn. Dit is momenteel in onderzoek en we doen ons best dit zo spoedig op te lossen

november 2, 2021 · 11:43 CEST

← Terug