Maatregelen CVE's (Common Vulnerabilities and Exposures) CVE-2021-44228 & CVE-2021-45046

Minor Incident IaaS Iaas Beheerportaal (vCenter) Algemeen
2021-12-12 13:07 CET · 1 maand, 2 weken, 1 dag, 7 uren, 57 minuten, 54 seconden

Update

De-escaleren

Naar aanleiding van het vorige bericht omtrent het Log4j beveiligingslek geven wij u hierbij een update.

Zoals u weet is het sinds 24-12-2021 weer mogelijk om via de gebruikelijke link https://vcenter01.hosting.interconnect.nl, bij het vCenter beheerportaal in te loggen. Wij houden continu zicht op de ontwikkelingen m.b.t. het beveiligingslek en evalueren de situatie dagelijks. Hierbij is voor de veiligheid van uw omgeving en onze infrastructuur besloten om de huidige situatie tot nader bericht in stand te houden.

In de loop van deze maand zal meer informatie volgen.

januari 14, 2022 · 09:16 CET
Update

willen we u mededelen dat er een workaround voor de toegang tot het IaaS beheerportaal wordt geïmplementeerd. Vanaf 24-12-2021 09:00 uur is het weer mogelijk om via de gebruikelijke link,

Let op: u moet hierbij 2x met uw bestaande credentials in loggen, omdat we een extra authenticatieschil hebben toegevoegd.

december 23, 2021 · 17:40 CET
In onderzoek

Zoals gisteren is aangegeven zijn wij druk bezig met het opzetten van een workaround om de toegang tot het IaaS beheerportaal weer mogelijk te maken. Het inrichten van deze tijdelijke oplossing heeft i.v.m. de technische opzet meer tijd nodig dan vooraf is aangegeven.

Voor de veiligheid van uw omgeving en onze infrastructuur is het van belang dat deze toegang zorgvuldig en veilig tot stand komt. Het besluit om de management servers voor onze laaS dienst (vcenter01.hosting.interconnect.nl) niet vanaf het internet bereikbaar te maken blijft van kracht.

Morgen wordt in de loop van de dag meer informatie m.b.t. een oplossing met u gedeeld. In de tussentijd beseffen we ons welk ongemak dit al dagen met zich meebrengt en hopen wij op uw begrip.

december 22, 2021 · 18:39 CET
In onderzoek

Gezien de voortdurende ontwikkelingen hebben wij uit veiligheidsoverwegingen besloten de management servers voor onze laaS dienst (vcenter01.hosting.interconnect.nl) vooralsnog niet bereikbaar te maken vanaf het internet.

Op dit moment zijn we bezig een tijdelijke workaround in te richten om de toegang tot het IaaS beheerportaal weer mogelijk te maken.

Wij verwachten u hier op zeer korte termijn over te kunnen berichten

december 21, 2021 · 19:27 CET
Update

Zoals via Technews is aangekondigd zal het IaaS beheerportaal (vcenter) onbereikbaar gemaakt worden.

Voor zeer dringende wijzigen aan uw omgeving kunt u contact opnemen met onze storingsdienst.

Mocht de situatie vanaf dit moment onveranderd blijven dan zullen we deze maandag middag opnieuw evalueren.

december 17, 2021 · 23:26 CET
In onderzoek

Informatie naar aanleiding van de status omtrend beveilingslek in Apache Log4j (CVE-2021-44228) en (CVE-2021-45046):

Wij hebben vrijdagavond na de bekendwording van de kwetsbaarheid direct onderzoek gestart en maatregelen genomen om de impact voor onze cloud omgevingen te beperken. Hiermee is de kans op het actief misbruiken van dit lek sterk verminderd. Sinds zaterdag hebben we diverse workarounds vanuit onze leveranciers toegepast zodra deze beschikbaar kwamen. Dit resulteerde onder andere in het het spoedonderhoud van zaterdagnacht en maandagmiddag.

Uit analyse van de logfiles blijkt dat het beveiligingslek in onze VPC omgeving niet misbruikt is. Deze omgeving is dus ook zo we kunnen vaststellen niet (meer) vatbaar voor dit beveiligslek.

We houden de situatie m.b.t. workarounds en patches vanuit onze leverancier sterk in de gaten.

Voor een permanente oplossing zijn we afhankelijk van onze leverancier. De verschillende acties hiervoor zijn inmiddels uitgezet en zullen deze direct toepassen zodra deze beschikbaar is.

december 15, 2021 · 14:40 CET
Monitoring

Impact verlaagd door mitigerende maatregelen.

december 13, 2021 · 13:14 CET
Monitoring

wij houden de situatie m.b.t. CVE-2021-44228 noulettend in de gaten.

december 12, 2021 · 13:10 CET
In onderzoek

Wij hebben mitigerende maatregelen m.b.t. deze CVE, CVE-2021-44228 toegepast.

Wij zijn in contact met onze leveranciers. Indien er nieuwe maatregelen (mitigaties en/of patches) uitkomen, beoordelen wij deze en passen wij deze indien nodig toe.

De betreffende CVE’s:

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-45046

december 12, 2021 · 13:08 CET

← Terug