Werkzaamheden mail platform van 2020-01-15 20:01 CET tot 2020-01-15 21:00 CET

Gepland Onderhoud DNS/E-Mail Overige / Shared
59 minuten

Update

Update

dit onderhoud in imiddels afgerond

jan 17th, 2020 14:54 CET
Monitoring

Zojuist hebben we opvolgend aan het onderhoud een storing ervaren aan het mailplatform waardoor tijdelijk e-mail niet opgehaald kon worden. Inmiddels is het verholpen door middel van een rollback naar de oude situatie. Mocht u nog problemen ervaren, neem dan contact op met ons Customer Service Team.

jan 15th, 2020 22:37 CET
Monitoring

Het onderhoud is succesvol afgerond. Engineers van Interconnect monitoren de situatie. Mocht u sinds het onderhoud problemen ervaren met de POP3- en IMAP diensten van Interconnect, neem dan contact op met ons Customer Service Team.

jan 15th, 2020 20:31 CET
Update

Het onderhoud vangt nu aan.

jan 15th, 2020 20:00 CET
Monitoring

Op woensdagavond 15 januari zullen we werkzaamheden verrichten aan onze POP3 en IMAP diensten.

Het betreft hier een infrastructurele aanpassing aan de afhandeling van het platform. Tijdens deze werkzaamheden kan deze voorziening meerdere malen kortstondig niet bereikbaar zijn. Dit kan impact hebben op het ophalen van e-mail.

jan 3th, 2020 15:02 CET