Verstoring Cloud

Minor Incident IaaS Iaas Beheerportaal (vCenter) Iaas Beheerportaal (Cloud Director) Virtual Private Cloud Single-Site EHV Virtual Private Cloud Single-Site DB Virtual Private Cloud Multi-Site Managed VPS - Windows Managed VPS - Linux
2022-02-04 20:15 · 5 uren, 45 minuten

Update

Update

Alle diensten zijn hersteld en werken zoals verwacht. Mogelijk heeft u met deze verstoring hinder kunnen ervaren binnen de applicatie laag van uw omgeving. Mocht u hierover vragen hebben dan verzoeken wij u contact met ons op te nemen.

februari 9, 2022 · 13:07
Monitoring

Op dit moment is de verstoring verholpen en is de omgeving weer normaal bereikbaar. We monitoren de omgeving. Mocht u onverhoopt problemen ervaren met uw omgeving of heeft u vragen naar aanleiding van deze storing willen u vragen contact op te nemen met onze storingsdienst. Deze storing is geregistreerd onder nummer 23935747

februari 5, 2022 · 01:10
Update

Op dit moment is de oorzaak gevonden en zijn we overgegaan tot herstel van de diensten en verdere impactbepaling

februari 4, 2022 · 23:42
Retroactief

Op dit moment ervaren we problemen met ons cloud platform. We hebben dit momenteel in onderzoek.

februari 4, 2022 · 21:29

← Terug