Verstoring E-Mail

Minor Incident Overige / Shared DNS/E-Mail
2022-02-07 14:03 · 6 uren, 11 minuten, 57 seconden

Update

De-escaleren

Op dit moment is de dienst hersteld

februari 7, 2022 · 20:18
In onderzoek

Op dit moment zijn we bezig deze dienst te herstellen. De verwachting is dat deze in loop van de avond weer beschikbaar wordt.

februari 7, 2022 · 18:26
Issue

Op dit moment ondervinden wij een verstoring aan ons e-mail platform. Wij zijn op dit moment bezig met het onderzoek.

Wij houden u op de hoogte.

februari 7, 2022 · 14:04

← Terug