Bereikbaarheid (web) hosting diensten

Minor Incident IaaS Iaas Beheerportaal (vCenter) Iaas Beheerportaal (Cloud Director) Virtual Private Cloud Single-Site EHV Virtual Private Cloud Single-Site DB Virtual Private Cloud Multi-Site Managed VPS - Windows Managed VPS - Linux Overige / Shared DNS/E-Mail Webhosting (Linux) Webhosting (Windows)
2022-02-09 13:08 CEST · 2 uren, 6 minuten, 52 seconden

Update

De-escaleren

Op dit moment zijn alle systemen weer operationeel en bereikbaar.

februari 9, 2022 · 15:41 CEST
Monitoring

Op dit moment ervaren we DDoS aanvallen op onze systemen. We zijn bezig met mitigatie

februari 9, 2022 · 13:37 CEST
Issue

Op dit moment ontvangen we meldingen ten aanzien van de bereikbaar van onze (web) hosting diensten. Wij hebben dit momenteel in onderzoek.

februari 9, 2022 · 13:09 CEST

← Terug