Storage latency cloud Den Bosch

Minor Incident IaaS Virtual Private Cloud Single-Site DB Managed VPS - Windows Managed VPS - Linux
2022-02-22 12:43 CEST · 20 uren, 42 minuten

Update

Opgelost

Het incident wordt aan onze kant nu afgesloten.

Mocht u nog hinder ondervinden en/of vragen hebben neem dan contact op met onze servicedesk.

februari 23, 2022 · 09:25 CEST
Monitoring

Issue is nu verholpen. Wij monitoren nu nog de situatie.

februari 22, 2022 · 18:07 CEST
Update

De oorzaak van het issue is gevonden en er zijn mitigerende maatregelen genomen. Op dit moment zijn we nog bezig met verdere maatregelen.

Indien het compleet is opgelost laten wij dit weten.

februari 22, 2022 · 15:50 CEST
In onderzoek

Op dit moment zien wij hogere latency binnen ons storage netwerk in Den Bosch. U kunt hier hinder van ondervinden, in de vorm van vertragingen op uw virtuele machines.

Wij hebben dit in onderzoek.

februari 22, 2022 · 12:46 CEST

← Terug