Onderhoud Connectivity (Tele2) Den Bosch van 2020-02-01 00:01 CEST tot 2020-02-01 02:00 CEST

Gepland Onderhoud Glasvezel Connectivity Algemeen (derden) Glasvezel Tele2 Connectivity en access
1 uur, 59 minuten

Update

Monitoring

Het onderhoud is naar wens verlopen en wordt afgesloten. Mocht u problemen ondervinden op uw Tele2 verbinding, herstart dan eenmalig uw router of neem contact op met ons Customer Service Team.

februari 1, 2020 · 01:46 CEST
Monitoring

Het onderhoud is zojuist uitgevoerd. Interconnect engineers monitoren de situatie.

februari 1, 2020 · 00:47 CEST
Gepland

Op onderstaand moment zullen wij onderhoud plegen aan ons netwerk.

Het betreft hier wijzigingen aan het carrier platform in ‘s-Hertogenbosch.

Gedurende het onderhoud zullen connectivity diensten via onze leverancier Tele2 maximaal 2x 30 minuten niet beschikbaar zijn.

januari 24, 2020 · 15:22 CEST