Algemene netwerk verstoring

Major Incidenten Connectivity en access Glasvezel Connectivity Algemeen (derden) Glasvezel Interconnect DB Glasvezel KPN (WEAS) Glasvezel Ziggo Glasvezel Eurofiber Glasvezel Tele2 Tele2 SDSL.bis Fiber BRE / EFX KPN SDSL.bis (WEAS) KPN DSL (WBA) Network Inter-Datacenter VLANs Security IP-VPN
2022-03-28 15:48 · 14 minuten, 10 seconden

Update

Update

Verstoring is verholpen, indien u nog steeds problemen ondervind m.b.t uw verbinding. Adviseren wij om uw CPE eerst te herstarten. Mocht dit niet het gewenste resultaat bieden, kunt u contact opnemen met CST.

maart 28, 2022 · 16:03
In onderzoek

Incident wordt veroorzaakt door een van onze core routers. Engineers zijn aan het troubleshooten.

maart 28, 2022 · 15:53
Issue

Momenteel ervaren wij een verstoring binnen ons netwerk. We hebben dit in onderzoek, zodra we meer weten zullen we hier een update verstrekken.

maart 28, 2022 · 15:50

← Terug