Onderhoud Connectivity (Tele2) Eindhoven van 2020-02-07 00:01 CEST tot 2020-02-07 02:00 CEST

Gepland Onderhoud Glasvezel Connectivity Algemeen (derden) Glasvezel Tele2 Connectivity en access
1 uur, 59 minuten

Update

Monitoring

Het onderhoud is succesvol uitgevoerd, Interconnect engineers monitoren de situatie. Mocht u problemen met uw Tele2 verbinding ervaren naar aanleiding van het onderhoud, herstart dan uw CPE en/of contacteer ons Customer Service Team.

februari 7, 2020 · 01:47 CEST
Update

Het onderhoud vangt nu aan.

februari 7, 2020 · 00:09 CEST
Gepland

Op onderstaand moment zullen wij onderhoud plegen aan ons netwerk.

Het betreft hier wijzigingen aan het carrier platform in Eindhoven.

Gedurende het onderhoud zullen connectivity diensten via onze leverancier Tele2 maximaal 2x 30 minuten niet beschikbaar zijn.

januari 27, 2020 · 14:24 CEST