Packetloss issues

Major Incidenten Network Core Network
2022-04-06 10:44 CEST · 1 uur, 47 minuten, 47 seconden

Update

Opgelost

Issue is verholpen, was een verstoring bij een externe partij. Voor nu word dit incident afgesloten.

april 6, 2022 · 12:32 CEST
Update

Op dit moment zien wij de packetloss afnemen. Wij monitoren de situatie.

april 6, 2022 · 11:13 CEST
Issue

Op dit moment zien wij packetloss naar en van verbindingen buiten ons netwerk. De packetloss begint buiten ons core netwerk. Ons core netwerk vertoont verder geen verstoringen en/of issues.

Meerdere providers meldden dezelfde issues, https://allestoringen.nl/

Verdere updates volgen. Bij verdere vragen kunt u contact opnemen met ons Customer Service Team.

april 6, 2022 · 10:54 CEST

← Terug