Onderhoud glasvezelnetwerk van 2022-04-20 22:00 tot 2022-04-20 23:00

Gepland Onderhoud Connectivity en access Glasvezel Connectivity Algemeen (derden)
2022-04-20 22:00 · 1 uur

Update

Monitoring

De werkzaamheden zijn afgerond, voor zover wij kunnen controleren zijn alle verbindingen weer actief.

Mocht u problemen ervaren, adviseren wij u eerst uw modem te herstarten.

april 20, 2022 · 22:35
Update

De werkzaamheden vangen nu aan.

april 20, 2022 · 22:01
Gepland

Hier worden updates geplaatst van het onderhoud.

april 12, 2022 · 17:02

← Terug