Spoed werkzaamheden Eurofiber

Major Incidenten Connectivity en access Glasvezel Connectivity Algemeen (derden) Glasvezel Eurofiber
2022-05-05 13:55 CEST · 20 uren, 44 minuten, 55 seconden

Update

Opgelost

Eurofiber heeft het incident afgemeld. Wij zullen deze nu ook afsluiten aan onze kant.

mei 6, 2022 · 10:40 CEST
Monitoring

Op dit moment ervaart Eurofiber een grote storing in Amsterdam. Deze storing is ontstaan door kabelschade. Het kan zijn dat u hier hinder van kunt ondervinden.

De aannemer van Eurofiber is onderweg naar de locatie om de toedracht van de storing te onderzoeken en deze te verhelpen. Zij houden ons op deze pagina van de voortgang op de hoogte. Ook u kunt op deze pagina de werkzaamheden volgen:

https://www.eurofiber.com/nl-nl/incidenten

mei 5, 2022 · 13:58 CEST

← Terug