25981262 Spoedonderhoud IaaS van 2022-05-20 15:00 CEST tot 2022-05-21 02:00 CEST

Gepland Onderhoud IaaS Iaas Beheerportaal (vCenter) Iaas Beheerportaal (Cloud Director) Virtual Private Cloud Single-Site EHV Virtual Private Cloud Single-Site DB Virtual Private Cloud Multi-Site Managed VPS - Windows Managed VPS - Linux
2022-05-20 15:00 CEST · 11 uren

Update

Update

Het onderhoud is succesvol afgerond.

mei 21, 2022 · 01:56 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 21, 2022 · 00:56 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 23:56 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 22:55 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 21:55 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 20:53 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 19:54 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 18:58 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 17:51 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 16:58 CEST
Update

Het onderhoud loopt volgens verwachting. Op dit moment zien wij geen impact op klant omgevingen.

mei 20, 2022 · 15:58 CEST
Update

Wij zijn begonnen met het onderhoud.

mei 20, 2022 · 15:04 CEST
Gepland

Zoals aangekondigd zullen er spoedonderhoudswerkzaamheden plaatsvinden aan ons IaaS platform.

mei 20, 2022 · 13:54 CEST

← Terug