Verstoring E-Mail/Webmail

Major Incidenten Overige / Shared DNS/E-Mail
2022-06-16 13:10 · 2 uren, 58 minuten, 9 seconden

Update

Opgelost

Situatie is weer stabiel het incident is verholpen.

juni 16, 2022 · 16:08
Monitoring

Op dit moment zien wij alles weer online, wij monitoren de situatie.

Mocht u toch nog problemen ervaren neem dan contact op met onze servicedesk.

juni 16, 2022 · 14:07
Issue

Op dit moment zien wij een verstoring aan onze E-Mail dienstverlening.

Wij hebben dit in onderzoek.

juni 16, 2022 · 13:13

← Terug