Update & upgrade vCenter van 2022-07-07 06:00 CET tot 2022-07-07 07:00 CET

Gepland Onderhoud IaaS Iaas Beheerportaal (vCenter)
2022-07-07 06:00 CET · 1 uur

Update

Update

De upgrade is geannuleerd vanwege onverwachte omstandigheden.

juli 7, 2022 · 06:55 CET
Gepland

Zoals aangekondigd vindt er onderhoud plaats aan het beheerportaal van onze IaaS omgeving.

juni 27, 2022 · 10:34 CET

← Terug