Onderhoud Iaas Beheerportaal (Cloud Director) van 2022-07-07 20:00 CET tot 2022-07-07 22:45 CET

Gepland Onderhoud IaaS Iaas Beheerportaal (Cloud Director)
2022-07-07 20:00 CET · 2 uren, 45 minuten

Update

Update

Het onderhoud is succesvol uitgevoerd

juli 7, 2022 · 22:41 CET
Update

Het onderhoud duurt langer dan verwacht. Wij houden u op de hoogte.

juli 7, 2022 · 21:50 CET
Gepland

Zoals aangekondig zal er onderhoud plaatsvinden aan het Iaas Beheerportaal (Cloud Director)

juli 1, 2022 · 15:20 CET

← Terug