Update & upgrade vCenter van 2022-07-14 06:00 tot 2022-07-14 12:00

Gepland Onderhoud IaaS Iaas Beheerportaal (Cloud Director)
2022-07-14 06:00 · 6 uren

Update

Update

Het onderhoud is inmiddels succesvol afrond, dit heeft langer geduurd dan verwacht onze excuses hiervoor.

juli 14, 2022 · 11:54
Update

Het onderhoud duurt langer dan verwacht, wij houden u op de hoogte.

juli 14, 2022 · 07:44
Gepland

Zoals aangekondigd vindt er onderhoud plaats aan het beheerportaal van onze IaaS omgeving.

juli 8, 2022 · 12:49

← Terug