Verstoring Tele2/T-Mobile

Major Incidenten Connectivity en access Glasvezel Tele2 Tele2 SDSL.bis
2022-07-26 17:23 · 1 uur, 50 minuten, 30 seconden

Update

Opgelost

Voor nu word dit incident afgesloten. De verbindingen zijn nu al enige tijd online.

Wij monitoren de situatie nog wel.

juli 26, 2022 · 19:14
Monitoring

Verbindingen zijn weer online. Wij monitoren de situtatie en hebben nog contact met de leverancier.

juli 26, 2022 · 17:45
Issue

Op dit moment zien wij een verstoring op verbindingen via Tele2/T-Mobile. Wij hebben dit in onderzoek en hebben al contact met de leverancier.

Indien wij een update hebben zullen wij deze hier plaatsen.

juli 26, 2022 · 17:26

← Terug