Werkzaamheden IaaS Beheerconsole van 2020-03-21 10:00 CEST tot 2020-03-21 14:00 CEST

Gepland Onderhoud Virtual Private Cloud Single-Site EHV Virtual Private Cloud Multi-Site Virtual Private Cloud Single-Site DB Managed VPS - Linux Iaas Beheerportaal (vCenter) Managed VPS - Windows IaaS
4 uren

Update

Monitoring

Onderstaand onderhoud is uitgevoerd en afgerond.

Indien u enige problemen ondervindt, die mogelijk gerelateerd zijn aan het onderhoud, verzoeken wij u direct telefonisch contact op te nemen met ons Customer Service Team.

maart 21, 2020 · 14:28 CEST
Monitoring

upgrade is afgerond, laatste tests worden op dit moment uitgevoerd

maart 21, 2020 · 14:11 CEST
Monitoring

Dit onderhoud gaat nu van start

maart 21, 2020 · 10:04 CEST
Monitoring

Door omstandigheden is dit onderhoud opnieuw ingepland en zal op 21-03-2020 om 10.00 starten.

maart 13, 2020 · 16:28 CEST
Gepland

Op bovengenoemd tijdstip zal het beheerportaal van onze IaaS omgeving niet beschikbaar zijn in verband met onderhoudswerkzaameheden.

maart 9, 2020 · 15:40 CEST