VEEAM Backup

Major Incidenten Security Datacenter Backup
2022-08-24 09:07 · 1 dag, 23 uren, 58 minuten, 10 seconden

Update

Opgelost

Het probleem met Veeam backup is opgelost. De backup jobs lopen weer zoals ze moeten lopen.

Mocht u hier vragen over hebben kunt u contact opnemen met onze servicedesk.

augustus 26, 2022 · 09:05
Monitoring

Het Incident is tot nu toe opgelost, Wij houden het in de gate

augustus 25, 2022 · 19:02
Update

Onze engineers hebben dit nog in onderzoek met de leverancier.

Sommige back-up jobs lopen langer dan verwacht, mocht u hierdoor hinder ondervinden neem dan contact op met onze servicedesk.

augustus 25, 2022 · 09:23
Update

Op dit moment zijn er helaas weer problemen met onze Veeam backup.

We zijn bezig met onze engineers en de leverancier om het probleem zo snel mogelijk te verhelpen.

augustus 24, 2022 · 22:00
Monitoring

Op dit moment is de storing verholpen. In de middag hebben we een aantal klanten gebeld om de backup jobs weer te laten lopen.

We houden de nieuwe backup jobs nauwlettend in de gaten of deze goed verlopen.

augustus 24, 2022 · 16:56
In onderzoek

Op dit moment ervaren wij problemen met onze Veeam backup.

We zijn bezig om tot een oplossing te komen met onze leverancier.

augustus 24, 2022 · 09:15

← Terug