Telefonie verstoring

Minor Incident Algemeen
19 uren, 6 minuten

Update

Resolved

De acties voor het herstellen van de service zijn door de telecomprovider uitgevoerd en op dit moment is de telefoniedienstverlening weer hersteld.

mrt 17th, 2020 09:17 CET
Investigating

Op dit moment ondervinden wij telefonieproblemen waardoor gesprekken kunnen wegvallen. Dit is momenteel in onderzoek bij onze telecomleverancier. We verzoeken u indien u contact met ons wil opnemen, dat primair te doen via service@interconnect.nl Indien er sprake is van onbereikbaarheid van het Customer Service Team, verzoeken we u ons alleen bij urgentie telefonisch te contacten via noodnummer: X (binnen kantoortijden) en X (buiten kantoortijden).

mrt 16th, 2020 14:14 CET